Lincoln MKZ Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
303 Posts
OK when I bought my 2013 MKZ, I admit I did not own a smart phone

I finally upgraded yesterday to a Samsung Galaxy Rugby Pro and attemted to make the vehicle a hot spot or any type of Internet Data Connection and after an hour finalled called Sync support.

They told me that they are having an issue with all Lincoln MKZs with all smartphones.

I'm surprised that no one else here has posted this type of problem and would love to hear if someone has this working

BTW the Samsung is an 'Android" type OS, if that makes any difference.

What say yo'all??
My Brother is a Mechanic for Ford and i asked him if they were in fact having issues with the MKZ as a hot spot, he said no, but did add the biggest issue he does see with Sync is customers inability to pair their phone directly.

Have you gone to the dealer and had a mechanic sit with you to set up your phone? I would highly suggest this, not some stuffy sales men, they aare completely ignorant. Ask for a tech to have a look at your Syna, it will take them 5 minutes and is much more rewarding than watching a salesman fumble his way through ;)

good luck
 

·
Registered
Joined
·
303 Posts
I think Androids in general have difficulties pairing with your phone. You were trying to connect your phone to the wifi being offered by the car?
I took it as he was trying to use his Androids Data to set up MKZ as am obile hotspot...
 

·
Registered
Joined
·
303 Posts
why not just use your phone as a mobile hotspot?
because MKZ has in car apps...

yea R2 would definitely recommend having a quick sit down with a Ford Tech. Although i saw in your intro post your dealer is 40 minutes away so i get that it is inconvenient.
 

·
Registered
Joined
·
303 Posts
Still waiting on an answer to this.........spoke to them last week about this again.
Can you lemon law it perchance? It really seems you got a bad batch... there is a manual reboot you can do that generally clears all the issues. These cars are like PC's need a reboot every now and then... Microsoft ya know ;)
 

·
Registered
Joined
·
303 Posts
another update as they called last night to say the car was ready.'.... went there this morning with high hopes only to be let down again.
I get into the car and notice after starting it up and notice right away that i have a different appearance on the main screen and also on the setting options of the left setting display. I get everything reset with my settings and reconnect bluetooth to the phone...everything so far good . I set up the hotspot and brought my tablet with me for verification and everything connected and looked good.
So i turned in the keys to the loaner and transfered to my stuff, thanked the dealer and pulled out to re-set my seats, steering wheel, mirrors etc. to the memory setting. I put up my window and turned on the air and was hit by the defrosters turning on to high heat and high fan. i recheck that i have the a\c set to on, auto and 72 degrees. WTF........returned immediately to the dealer and took back the keys to the loaner.
Like they say.... the rest is history........

I am in Florida and there is no way i am going to have a without a\c.

Next stop is back to corporate and if no satisfaction on to the state attorney generals office to file a lemon law claim

rant is now done:(
just lemon law it. The loner is basically yours now anyways ;)
 

·
Registered
Joined
·
303 Posts
Ah R2 feel for you, you're really putting the lemon in lemon law! Such a shame too that your experience is being ruined by mere software...
 
1 - 6 of 6 Posts
Top