Lincoln MKZ Forum banner

1 - 20 of 35 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
OK when I bought my 2013 MKZ, I admit I did not own a smart phone

I finally upgraded yesterday to a Samsung Galaxy Rugby Pro and attemted to make the vehicle a hot spot or any type of Internet Data Connection and after an hour finalled called Sync support.

They told me that they are having an issue with all Lincoln MKZs with all smartphones.

I'm surprised that no one else here has posted this type of problem and would love to hear if someone has this working

BTW the Samsung is an 'Android" type OS, if that makes any difference.

What say yo'all??
 

·
Registered
Joined
·
437 Posts
I don't own an MKZ as yet and cant comment on this but have you tried speaking to the guys at the dealership you bought it from to see what they can do?
 

·
Registered
Joined
·
303 Posts
OK when I bought my 2013 MKZ, I admit I did not own a smart phone

I finally upgraded yesterday to a Samsung Galaxy Rugby Pro and attemted to make the vehicle a hot spot or any type of Internet Data Connection and after an hour finalled called Sync support.

They told me that they are having an issue with all Lincoln MKZs with all smartphones.

I'm surprised that no one else here has posted this type of problem and would love to hear if someone has this working

BTW the Samsung is an 'Android" type OS, if that makes any difference.

What say yo'all??
My Brother is a Mechanic for Ford and i asked him if they were in fact having issues with the MKZ as a hot spot, he said no, but did add the biggest issue he does see with Sync is customers inability to pair their phone directly.

Have you gone to the dealer and had a mechanic sit with you to set up your phone? I would highly suggest this, not some stuffy sales men, they aare completely ignorant. Ask for a tech to have a look at your Syna, it will take them 5 minutes and is much more rewarding than watching a salesman fumble his way through ;)

good luck
 

·
Registered
Joined
·
355 Posts
I think Androids in general have difficulties pairing with your phone. You were trying to connect your phone to the wifi being offered by the car?
 

·
Registered
Joined
·
303 Posts
I think Androids in general have difficulties pairing with your phone. You were trying to connect your phone to the wifi being offered by the car?
I took it as he was trying to use his Androids Data to set up MKZ as am obile hotspot...
 

·
Registered
Joined
·
63 Posts
Discussion Starter #6
My Brother is a Mechanic for Ford and i asked him if they were in fact having issues with the MKZ as a hot spot, he said no, but did add the biggest issue he does see with Sync is customers inability to pair their phone directly.

Have you gone to the dealer and had a mechanic sit with you to set up your phone? I would highly suggest this, not some stuffy sales men, they aare completely ignorant. Ask for a tech to have a look at your Syna, it will take them 5 minutes and is much more rewarding than watching a salesman fumble his way through ;)

good luck
I have not yet been to the dealer on this but will next week. The sync with the phone is fine and the Bluetooth conmection seems to work flawlessly.

Like I said, this according to sync tech support
 

·
Registered
Joined
·
303 Posts
why not just use your phone as a mobile hotspot?
because MKZ has in car apps...

yea R2 would definitely recommend having a quick sit down with a Ford Tech. Although i saw in your intro post your dealer is 40 minutes away so i get that it is inconvenient.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #13
OK, just a followup on this.....

after many hours of working with the techs, Dealer's Service Director and an IT specialist they brought it, they got it to work but only when all the security turned off to phone's hotspot/tethering option.....not really happy

The killer is that they thought it was my phone as others could connect to the MKZ with security but then I suggested that they bring up another 2013 MKZ and like magic my phone was able to log in with security on 1st try.....back to you Lincoln, the ball is in your court.

Oh and yes my phone is on their "approved list" and does have it's latest updates.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #15
thanks for the update.
did you leave your car with them and took a loaner or just going to go back with the car?
They kept the car twice in the last two weeks, 3 days each time. Yes they did give me a loaner both times but I have my mkz right now while they continue to try and find an answer. Very buggy....
I believe the dealer truely wants to solve this issue but it is beyond their control. It is up to Lincoln to make the next move.
As far as the car overall I do like it but the number of issues since I have taken possesion have been a lot higher then I expected with a new vehicle.
Just for the record, this is not my first new car nor is it my first from Lincoln/Ford. I have had 8 new vehicles over the last 40 years and this is my 3rd from Ford/Lincoln. I have 2 other higher end cars prior to the MKZ but this has been less than satisfying.
 

·
Registered
Joined
·
437 Posts
They kept the car twice in the last two weeks, 3 days each time. Yes they did give me a loaner both times but I have my mkz right now while they continue to try and find an answer. Very buggy....
I believe the dealer truely wants to solve this issue but it is beyond their control. It is up to Lincoln to make the next move.
As far as the car overall I do like it but the number of issues since I have taken possesion have been a lot higher then I expected with a new vehicle.
Just for the record, this is not my first new car nor is it my first from Lincoln/Ford. I have had 8 new vehicles over the last 40 years and this is my 3rd from Ford/Lincoln. I have 2 other higher end cars prior to the MKZ but this has been less than satisfying.
thanks for the update.
hopefully they will have a fix soon, i know in situations like this they have to call in engineers to come up with a fix.
keep us posted on any progress
 

·
Registered
Joined
·
63 Posts
Discussion Starter #17
thanks for the update.
hopefully they will have a fix soon, i know in situations like this they have to call in engineers to come up with a fix.
keep us posted on any progress
Still waiting on them for this.....going to have to give them another call today and see where they are at with the issue.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #19
Have you called in as yet and if so, any luck with getting them to do something?
Ok....now I am frustrated....

Lincoln calls and emails to the service director of my local dealership went unanswered since Feb (Post 15).

I finally had to go down and get in their face to get them to at least acknowledge that they still have no solution for this issue in MY MKZ.

If you recall in an earlier post, they brought out another 2013 MKZ (same build and software revision) and it worked as expected.

I am getting tired of this and making the 3/4 hour trip to the dealer just to be told "there is nothing we can do, it is in Ford/Lincoln's hands".

Their latest answer was to search the web for a solution......really, gee why didn't I think of that (insert sarcasm icon)

This thread and one other

2013 mkz built in wi-fi use? - Lincoln Discussion - Blue Oval Forums

are the only ones I can find out there on this subject and the other one was not really the use.

This attitude makes me sorry I ever bought a Lincoln
 

·
Registered
Joined
·
63 Posts
Discussion Starter #20
Still waiting on an answer to this.........spoke to them last week about this again.
 
1 - 20 of 35 Posts
Top