Lincoln MKZ Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
63 Posts
I recently noticed that I believe the ambient light setting in my 2013 MKZ are not working as selected

If I choose the darker blue from the display it shows up in the vehicle as green and when I select the green it shows up as the darker blue

I thought it used to work properly (as I always liked the darker blue) but after a recent service it was reset back to white and I was trying to reselect the blue.

Any other 2013 owners have this issue? see the attached photos to see what I am talking about
Attached Thumbnails


 

·
Registered
Joined
·
63 Posts
I recently noticed that I believe the ambient light setting in my 2013 MKZ are not working as selected

If I choose the darker blue from the display it shows up in the vehicle as green and when I select the green it shows up as the darker blue

I thought it used to work properly (as I always liked the darker blue) but after a recent service it was reset back to white and I was trying to reselect the blue.

Any other 2013 owners have this issue? see the attached photos to see what I am talking about
Attached Thumbnails


Did anyone else look at their 2013 Ambient Lighting to see if they have this issue? Lincoln engineering is still scratching their heads on this one and I need to know if this is just a mis-wired hardware issue or it is widespread, THANKS.
 

·
Registered
Joined
·
63 Posts
Just picked it back up yesterday from the dealer again, they say it was a bad APIM (sp) module. The lights are now correct (again) as the module was changed once before for another issue which caused the ambient light issue.

Around and around we go, where we stop nobody knows :D
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top