Lincoln MKZ Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
About one time per month my ambient lights change color to white by themselves. Do not know what triggers color change. I normally keep them on blue. Of course dealer could not reproduce since it is an intermittant issue.

Any one else have same issue?
 

·
Registered
Joined
·
3 Posts
I have exactly the same issue. About once a month, they change back to white for no apparent reason. I, also, normally keep them on blue.
 

·
Registered
Joined
·
63 Posts
I recently noticed that I believe the ambient light setting in my 2013 MKZ are not working as selected

If I choose the darker blue from the display it shows up in the vehicle as green and when I select the green it shows up as the darker blue

I thought it used to work properly (as I always liked the darker blue) but after a recent service it was reset back to white and I was trying to reselect the blue.

Any other 2013 owners have this issue? see the attached photos to see what I am talking about
Attached Thumbnails


 

·
Registered
Joined
·
63 Posts
I recently noticed that I believe the ambient light setting in my 2013 MKZ are not working as selected

If I choose the darker blue from the display it shows up in the vehicle as green and when I select the green it shows up as the darker blue

I thought it used to work properly (as I always liked the darker blue) but after a recent service it was reset back to white and I was trying to reselect the blue.

Any other 2013 owners have this issue? see the attached photos to see what I am talking about
Attached Thumbnails


Did anyone else look at their 2013 Ambient Lighting to see if they have this issue? Lincoln engineering is still scratching their heads on this one and I need to know if this is just a mis-wired hardware issue or it is widespread, THANKS.
 

·
Registered
Joined
·
437 Posts
Did anyone else look at their 2013 Ambient Lighting to see if they have this issue? Lincoln engineering is still scratching their heads on this one and I need to know if this is just a mis-wired hardware issue or it is widespread, THANKS.
Has this issue been resolved or are you still trying to get it worked out? @R2D2
 

·
Registered
Joined
·
63 Posts
Just picked it back up yesterday from the dealer again, they say it was a bad APIM (sp) module. The lights are now correct (again) as the module was changed once before for another issue which caused the ambient light issue.

Around and around we go, where we stop nobody knows :D
 

·
Registered
Joined
·
437 Posts
Just picked it back up yesterday from the dealer again, they say it was a bad APIM (sp) module. The lights are now correct (again) as the module was changed once before for another issue which caused the ambient light issue.

Around and around we go, where we stop nobody knows :D
It sucks, part of being an early adopter, have to deal with all the issues that come up which are more common in the first and second year production models than in any others after it.
 

·
Registered
Joined
·
4 Posts
Our 2014 does this same shift to white periodically too. Doesn't matter what color we set it to. I thought it might be the different key fobs and maybe switched based upon whether it was my wife's or mine. But that doesn't seem to be the case.

My 2013 Mustang doesn't change. It stays on whatever color setting I choose.
 

·
Registered
Joined
·
17 Posts
There is a TSB that is issued for that:

TSB 14-0175 MYFORD TOUCH/MYLINCOLN TOUCH - AMBIENT LIGHTING DEFAULTS TO WHITE OR ICE-BLUE AFTER CYCLING IGNITION SWITCH

Publication Date: September 19, 2014

FORD: 2011-2014 Edge, Explorer
2013-2014 F-150, Flex, Fusion, Taurus

LINCOLN: 2011-2014 MKX
2013-2014 MKS, MKT, MKZ


ISSUE:
Some 2011-2014 Edge, Explorer, MKX, 2013-2014 Fusion, Taurus, Explorer, Flex, F-150, MKZ, MKT and MKS vehicles equipped with MyFord Touch™/MyLincoln Touch™ and ambient lighting may exhibit the ambient lighting defaulting to white on Lincoln vehicles or ice-blue on Ford vehicles after cycling the ignition switch.

ACTION:
Follow the Service Procedure steps to correct the condition.

SERVICE PROCEDURE
1.Determine the level of software in the accessory protocol interface module (APIM) by navigating to the system information screen on the 8 inch radio display. Select:
a.Menu
b.Help
c.System Information
1.If the last five numeric digits (e.g. 4.30.13171.PRODUCT) are 13171, proceed to Step 2.
2.If the last five numeric digits are not 13171, this article does not apply. Refer to the Workshop Manual (WSM), Section 417-02 for normal diagnosis.
2.Perform SYNC module (APIM) custom programming. Refer to WSM , Section 415-00.
a.When the scan tool displays the list of available software, make sure the software version DA5T-14D544-BD (V3.6) has a green check mark. Also select the ambient light settings restore EA5T-14D546-AMA.
1.If the system auto-selects several other applications, proceed with the applications auto-selected.
b.Select continue and follow the on screen prompts.
c.As the programming is being performed, several reboots may occur.
d.Once the programming is completed, return the thumb drive to the scan tool to report software installation to the Ford online database.

OPERATION DESCRIPTION TIME
140175A Perform Reprogramming Of The APIM Using The USB Flash Drive (Do Not Use With Any Other Labor Operations) 0.3 Hr.

WARRANTY STATUS
Eligible Under Provisions Of New Vehicle Limited Warranty Coverage.
Warranty/ESP coverage limits/policies/prior approvals are not altered by a TSB. Warranty/ESP coverage limits are determined by the identified causal part and verified using the OASIS part coverage tool.

DEALER CODING
BASIC PART NO. CONDITION CODE
14D212 04
 

·
Registered
Joined
·
2 Posts
Ambient lighting worked correctly for about three weeks (thought it was good to go) then started defaulting to white, no rhyme or reason that I can track, it does it independent of scenarios noted in the TSB. Hopefully those who have had this 'fix' can keep an eye on this topic responding if it is okay after 3+weeks or not...Thx all, Merry Christmas!
 

·
Registered
Joined
·
63 Posts
So far no problems with the fix. Still staying on what we set it to.


Good to hear. I have the issue (but it is my only issue) so I will wait for a regular maintenance visit to have it (the TSB) done, thanks
 

·
Registered
Joined
·
2 Posts
Ambient lighting gremlin

Same here, ambient lighting changes to white. I decided to turn ambient lighting off until my next service, one night I started the car and they were on and white too.
 
1 - 20 of 23 Posts
Top