Lincoln MKZ Forum banner
21 - 38 of 38 Posts

·
Registered
Joined
·
3 Posts
Anyone having an issue with the Adaptive Speed Control displaying an error from time to time.

It reads
Adaptive Cruise Control Not Available
When this happens I also cannot switch over to Normal Speed Control as part of the Driver Assist settings.

I can stop, turn off and exit the vehicle and then restart it and it could re-appear.
Later the next day (after several stops) or the next day it may start working again.

This has now happened on 4 different days, while also working inbetween the the errors.

Any thounghts?
I'm having the exact thing happen to my MKZ.
 

·
Registered
Joined
·
1 Posts
Hey Troubled Cruise Users,

I am experiencing the same symptoms in my MkZ. Intermittent
"Adaptive Cruise Control Not Available
When this happens I also cannot switch over to Normal Speed Control as part of the Driver Assist settings."
From the TSB mentioned it claims it's linked to re-fueling. Were you all having this trouble directly after filling up that drive, or the drive cycle before?
I can't seem to recall this only happening after filling up at the pump.
Let me know and I am going to be taking this in soon, as long drives are a bit of a nuisance without adaptive cruise, let alone regular cruise!
 

·
Registered
Joined
·
11 Posts
What are TSBs?

more like hopefully they will acknowledge the TSB :p
I'm not familiar with this stuff. What will a TSB (I had to Google to find out that that stands for Technical Service Bulletin) tell the mechanic? Does it tell him that the issue exists? Does it tell him how to fix the issue? Something else?
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #33 ·
Hey Troubled Cruise Users,

I am experiencing the same symptoms in my MkZ. Intermittent
"Adaptive Cruise Control Not Available
When this happens I also cannot switch over to Normal Speed Control as part of the Driver Assist settings."
From the TSB mentioned it claims it's linked to re-fueling. Were you all having this trouble directly after filling up that drive, or the drive cycle before?
I can't seem to recall this only happening after filling up at the pump.
Let me know and I am going to be taking this in soon, as long drives are a bit of a nuisance without adaptive cruise, let alone regular cruise!

I experienced this happening 2-3 times a week until they located a TSB to fix the problem. Point your dealer's service to the TSB I listed in post #20 of this thread.

This is what was listed on the repair order I got back when they fixed it and it has been working perfectly since then (Jan 2014) "Reprogram ICP per TSB 131214"
 

·
Registered
Joined
·
3 Posts
It's been 6 weeks and the re-programing the service tec did is still working. I haven't had a problem with the adaptive cruise control since. They even went online to see your comments about the problem. Thanks to everyone for their input.
 
21 - 38 of 38 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top