2007 MKZ fuse #48 blown - Lincoln MKZ Forum
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 1 (permalink) Old 01-07-2021, 07:40 PM Thread Starter
Junior Member
 
Join Date: Jan 2021
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
2007 MKZ fuse #48 blown

Hello, This is Bob M. I'm new to this forum. I do most of my own repairs but this problem is new to me and I have been doing a lot of research before I get started. The MKZ is a 2007 with 65,000 miles and is in excellent condition. I have had it for 3 years. I do not think the coils or spark plugs were ever replaced. While driving on the highway and after accelerating to pass a car, the MKZ suddenly died. I had to have the car towed home.


The car cranks but would not start. I have P0351 thru P0356 codes in memory. I found fuse #48 blown (Coil on Plug). I replaced the fuse and the car started for about 2 seconds then died and the fuse is blown again. I have fuel pressure and the crankshaft sensor is working. I ordered Motorcraft coils and plugs but it is cold outside and I want to try to trace the failing circuit to isolate the problem before I replace them. I'm also trying to avoid breaking off the boot of the coil since everything is brittle because of the cold. Can anyone provide me with the wiring diagram that shows the PCM and coils?



I know from my research that this problem is common and can be caused by a shorted coil or plug. Hopefully the PCM is still good. Any advice on how to approach this problem would be appreciated. I have a multimeter, and a test light and code reader and tools. I took a look at the harness and it is hard from the 30 degree temperature outside. If I replace just the front coils, Cylinders 4,5,6 and the car starts that would buy me some time so I can do the others when the weather gets warmer but I am afraid that I may damage the PCM if it does not start and the fuse blows multiple times after trying to start the car. I'm thinking that the fuse blowing protected the PCM as it should since the car did start with a good fuse installed. This should have been a recall since Ford knows about it and came out with TSB 14-0059 which says to replace the PCM if it does not have suffix RM in the part number. I have not checked for that on the car yet. Thanks for any technical advice.
Robert Mayo is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome