Ambient Lights Change to White - Page 2 - Lincoln MKZ Forum
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #11 of 22 (permalink) Old 11-12-2014, 06:49 PM
Senior Member
 
Join Date: May 2013
Posts: 445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
thanks for posting that TSB as not everyone is aware of official reports like that.



MKZFan is offline  
post #12 of 22 (permalink) Old 12-01-2014, 05:51 AM
Junior Member
 
Join Date: Nov 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the TSB noted performed but the problem remains, anyone else still having the issue after servicing?
GR8MKZH is offline  
post #13 of 22 (permalink) Old 12-05-2014, 05:48 PM
Junior Member
 
Join Date: Dec 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It's the same on mine!
Marvin is offline  
 
post #14 of 22 (permalink) Old 12-08-2014, 12:30 PM
Junior Member
 
Join Date: May 2014
Location: Fort Gratiot, MI
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I stopped by the dealer last week and had the TSB done. So far it hasn't gone back to white
JimC is offline  
post #15 of 22 (permalink) Old 12-20-2014, 08:04 AM
Junior Member
 
Join Date: Nov 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ambient lighting worked correctly for about three weeks (thought it was good to go) then started defaulting to white, no rhyme or reason that I can track, it does it independent of scenarios noted in the TSB. Hopefully those who have had this 'fix' can keep an eye on this topic responding if it is okay after 3+weeks or not...Thx all, Merry Christmas!
GR8MKZH is offline  
post #16 of 22 (permalink) Old 12-31-2014, 01:04 PM
Junior Member
 
Join Date: May 2014
Location: Fort Gratiot, MI
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
So far no problems with the fix. Still staying on what we set it to.
JimC is offline  
post #17 of 22 (permalink) Old 01-01-2015, 07:29 AM
Member
 
R2D2's Avatar
 
Join Date: Oct 2013
Location: Palm Coast FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by JimC View Post
So far no problems with the fix. Still staying on what we set it to.


Good to hear. I have the issue (but it is my only issue) so I will wait for a regular maintenance visit to have it (the TSB) done, thanks

R2D2

Beep-op-whir-boop-weeee
R2D2 is offline  
post #18 of 22 (permalink) Old 01-06-2015, 04:27 PM
Junior Member
 
Join Date: Oct 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Ambient lighting gremlin

Same here, ambient lighting changes to white. I decided to turn ambient lighting off until my next service, one night I started the car and they were on and white too.
neutant is offline  
post #19 of 22 (permalink) Old 01-27-2015, 07:02 PM
Senior Member
 
Join Date: May 2013
Posts: 445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by neutant View Post
Same here, ambient lighting changes to white. I decided to turn ambient lighting off until my next service, one night I started the car and they were on and white too.
did you ever get the fix for yours?



MKZFan is offline  
post #20 of 22 (permalink) Old 02-16-2015, 05:24 PM
Junior Member
 
Join Date: May 2014
Location: Fort Gratiot, MI
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I haven't had any more problems with the ambient lights since the update. Looks like it fixes it
JimC is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome