Internet Data Connection - Page 3 - Lincoln MKZ Forum
User Tag List

 4Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #21 of 39 (permalink) Old 05-28-2014, 05:37 PM
zep
Senior Member
 
Join Date: Jul 2013
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by R2D2 View Post
Still waiting on an answer to this.........spoke to them last week about this again.
Can you lemon law it perchance? It really seems you got a bad batch... there is a manual reboot you can do that generally clears all the issues. These cars are like PC's need a reboot every now and then... Microsoft ya know
zep is offline  
post #22 of 39 (permalink) Old 07-12-2014, 01:06 PM Thread Starter
Member
 
R2D2's Avatar
 
Join Date: Oct 2013
Location: Palm Coast FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
Update.....not as good as it could have been but at least something, then again maybe nothing would have been better

I put an email into Lincoln customer service about this issue as it has now been over SIX months without a resolution and lo and behold they actually called me the next day.
The dealer's service dept then called me July 3 and told me to bring it back in and thanks me for contacting corporate about this long standing issue. On Monday they gave me another loaner and took my car.

Yesterday they called and asked me to come down and try it out. A service module was changed and "re-programmed".

Well I got to the dealer and they brought up the car all shiny and clean. I get into it and have to re-set up the phone again as everything was wiped out and in the middle of sync'ing the Bluetooth, the display goes blank. I shut the car off and they phone and then restart again....same thing. I try it one more time for the **** of it and again very dark screen. I call over the service director and show it to him and he gets this very puzzling look on his face and says "must be a bad screen". Well the screen was fine before they touched it and I'm thinking to myself HERE WE GO AGAIN.

WTF is wrong with these people????? Didn't they see this when they tested it out? Or maybe they didn't even try it. Or do they really think that everyone is just that dumb???? Or are they just perfecting their "stories" again.....absolute BS

They asked if I wanted to take it home....... are they kidding or what, I said I'll keep the loaner....give me a call next week if you think you can fix it.....

Pissed doesn't even come close to how I feel right now.

Buy another Ford/Lincoln product....it will be a cold day in ****

What is it going to take to get them to fix the **** car ..... ideas..... class action lawsuit????

R2D2

Beep-op-whir-boop-weeee
R2D2 is offline  
post #23 of 39 (permalink) Old 07-16-2014, 02:13 PM Thread Starter
Member
 
R2D2's Avatar
 
Join Date: Oct 2013
Location: Palm Coast FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
another update as they called last night to say the car was ready.'.... went there this morning with high hopes only to be let down again.
I get into the car and notice after starting it up and notice right away that i have a different appearance on the main screen and also on the setting options of the left setting display. I get everything reset with my settings and reconnect bluetooth to the phone...everything so far good . I set up the hotspot and brought my tablet with me for verification and everything connected and looked good.
So i turned in the keys to the loaner and transfered to my stuff, thanked the dealer and pulled out to re-set my seats, steering wheel, mirrors etc. to the memory setting. I put up my window and turned on the air and was hit by the defrosters turning on to high heat and high fan. i recheck that i have the a\c set to on, auto and 72 degrees. WTF........returned immediately to the dealer and took back the keys to the loaner.
Like they say.... the rest is history........

I am in Florida and there is no way i am going to have a without a\c.

Next stop is back to corporate and if no satisfaction on to the state attorney generals office to file a lemon law claim

rant is now done

R2D2

Beep-op-whir-boop-weeee
R2D2 is offline  
 
post #24 of 39 (permalink) Old 07-17-2014, 04:31 PM
zep
Senior Member
 
Join Date: Jul 2013
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by R2D2 View Post
another update as they called last night to say the car was ready.'.... went there this morning with high hopes only to be let down again.
I get into the car and notice after starting it up and notice right away that i have a different appearance on the main screen and also on the setting options of the left setting display. I get everything reset with my settings and reconnect bluetooth to the phone...everything so far good . I set up the hotspot and brought my tablet with me for verification and everything connected and looked good.
So i turned in the keys to the loaner and transfered to my stuff, thanked the dealer and pulled out to re-set my seats, steering wheel, mirrors etc. to the memory setting. I put up my window and turned on the air and was hit by the defrosters turning on to high heat and high fan. i recheck that i have the a\c set to on, auto and 72 degrees. WTF........returned immediately to the dealer and took back the keys to the loaner.
Like they say.... the rest is history........

I am in Florida and there is no way i am going to have a without a\c.

Next stop is back to corporate and if no satisfaction on to the state attorney generals office to file a lemon law claim

rant is now done
just lemon law it. The loner is basically yours now anyways
zep is offline  
post #25 of 39 (permalink) Old 07-23-2014, 11:45 AM Thread Starter
Member
 
R2D2's Avatar
 
Join Date: Oct 2013
Location: Palm Coast FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
I wouldn't want that loaner either, it was brand new (75 miles) stripped down 2014 MKS and the windshield washers didn't work and the car would not always fully shut off when stopping the engine and opening the driver's door.

I filed the first forms for the Lemon Law claim on Monday.

I then got a call to pick up the vehicle Tuesday.
It ends up that they had installed a service module for the hybrid version last week as I was seeing hybrid screens. (Don't know if that was also causing the A/C problem as well, they never said)

They changed the service module (APIM) again to a non-hybrid version and it seems they may have actually got this going. Only time will tell if they messed up anything else.
But my hot spot function is now working for the first time with security.
zep likes this.

R2D2

Beep-op-whir-boop-weeee

Last edited by R2D2; 07-23-2014 at 11:47 AM.
R2D2 is offline  
post #26 of 39 (permalink) Old 07-30-2014, 08:42 AM Thread Starter
Member
 
R2D2's Avatar
 
Join Date: Oct 2013
Location: Palm Coast FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
Well I'm back to almost square one, now I have again the false alarms re "collision warnings" and "vehicle approaching (left/right)" when there is no reason for this (no vehicles in sight).

The only good news is that Lincoln/Ford has acknowledged my "Motor Vehicle Defect Notification" form, which is the start of my Lemon Law claim here in Florida. They have only one more chance to fix or they must buy back the vehicle less actual milage I benefited from.

R2D2

Beep-op-whir-boop-weeee
R2D2 is offline  
post #27 of 39 (permalink) Old 07-30-2014, 08:54 AM Thread Starter
Member
 
R2D2's Avatar
 
Join Date: Oct 2013
Location: Palm Coast FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
To show how far this goes back, see my post #4 in this thread https://www.mkzforum.com/forum/new-me...html#post12001

R2D2

Beep-op-whir-boop-weeee
R2D2 is offline  
post #28 of 39 (permalink) Old 07-30-2014, 04:30 PM
zep
Senior Member
 
Join Date: Jul 2013
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ah R2 feel for you, you're really putting the lemon in lemon law! Such a shame too that your experience is being ruined by mere software...
zep is offline  
post #29 of 39 (permalink) Old 08-05-2014, 04:02 PM Thread Starter
Member
 
R2D2's Avatar
 
Join Date: Oct 2013
Location: Palm Coast FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
Quote:
Originally Posted by zep View Post
Ah R2 feel for you, you're really putting the lemon in lemon law! Such a shame too that your experience is being ruined by mere software...
Thanks zep but the saga just continues

Today, I got in the car to come home from work around 2 this afternoon and the outside temp read -40F (remember I am in Florida with typical daytime temps of 85-92F) so with the car thinking the outside temp being so low that the AC could not function at all, it just wants to pour heat out of the vents. Had to shut it down and go back to 4-55 AC (for you youngsters that is 4 windows down and go 55 MPH)


Will this ever end

R2D2

Beep-op-whir-boop-weeee
R2D2 is offline  
post #30 of 39 (permalink) Old 08-29-2014, 10:53 AM Thread Starter
Member
 
R2D2's Avatar
 
Join Date: Oct 2013
Location: Palm Coast FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
The car is now back at the shop going through it "final repair" under the lemon law claim

In the meantime from my post about the outside temperature being -40F it decided one morning when I started it to set the interior temp to 00F (I couldn't do that if I tried). The setup was for the last climate control settings to be restored which is always AC on; Auto on; and temp set to 70F.

None of the temperature controls (either via display or direct controls) had any effect on the setting , my only option was to either have it run full blast or turn it off.

Attached is a photo of the dash/display


R2D2

Beep-op-whir-boop-weeee

Last edited by R2D2; 08-29-2014 at 11:01 AM.
R2D2 is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome