Ambient Lights Change to White - Lincoln MKZ Forum
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #1 of 21 (permalink) Old 08-16-2014, 05:20 AM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Ambient Lights Change to White

About one time per month my ambient lights change color to white by themselves. Do not know what triggers color change. I normally keep them on blue. Of course dealer could not reproduce since it is an intermittant issue.

Any one else have same issue?
R2D2 likes this.
smoky is offline  
post #2 of 21 (permalink) Old 08-16-2014, 10:48 AM
Junior Member
 
Join Date: Aug 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have exactly the same issue. About once a month, they change back to white for no apparent reason. I, also, normally keep them on blue.
Veritas is offline  
post #3 of 21 (permalink) Old 08-28-2014, 03:57 PM
Junior Member
 
Join Date: May 2014
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Same here...
Davisjl is offline  
 
post #4 of 21 (permalink) Old 08-29-2014, 10:43 AM
Member
 
R2D2's Avatar
 
Join Date: Oct 2013
Location: Palm Coast FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
I recently noticed that I believe the ambient light setting in my 2013 MKZ are not working as selected

If I choose the darker blue from the display it shows up in the vehicle as green and when I select the green it shows up as the darker blue

I thought it used to work properly (as I always liked the darker blue) but after a recent service it was reset back to white and I was trying to reselect the blue.

Any other 2013 owners have this issue? see the attached photos to see what I am talking about
Attached Thumbnails


R2D2

Beep-op-whir-boop-weeee
R2D2 is offline  
post #5 of 21 (permalink) Old 09-09-2014, 05:21 PM
Member
 
R2D2's Avatar
 
Join Date: Oct 2013
Location: Palm Coast FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by R2D2 View Post
I recently noticed that I believe the ambient light setting in my 2013 MKZ are not working as selected

If I choose the darker blue from the display it shows up in the vehicle as green and when I select the green it shows up as the darker blue

I thought it used to work properly (as I always liked the darker blue) but after a recent service it was reset back to white and I was trying to reselect the blue.

Any other 2013 owners have this issue? see the attached photos to see what I am talking about
Attached Thumbnails

Did anyone else look at their 2013 Ambient Lighting to see if they have this issue? Lincoln engineering is still scratching their heads on this one and I need to know if this is just a mis-wired hardware issue or it is widespread, THANKS.

R2D2

Beep-op-whir-boop-weeee
R2D2 is offline  
post #6 of 21 (permalink) Old 09-26-2014, 07:21 PM
Senior Member
 
Join Date: May 2013
Posts: 445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by R2D2 View Post
Did anyone else look at their 2013 Ambient Lighting to see if they have this issue? Lincoln engineering is still scratching their heads on this one and I need to know if this is just a mis-wired hardware issue or it is widespread, THANKS.
Has this issue been resolved or are you still trying to get it worked out? @R2D2
MKZFan is offline  
post #7 of 21 (permalink) Old 09-27-2014, 04:52 AM
Member
 
R2D2's Avatar
 
Join Date: Oct 2013
Location: Palm Coast FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Just picked it back up yesterday from the dealer again, they say it was a bad APIM (sp) module. The lights are now correct (again) as the module was changed once before for another issue which caused the ambient light issue.

Around and around we go, where we stop nobody knows

R2D2

Beep-op-whir-boop-weeee
R2D2 is offline  
post #8 of 21 (permalink) Old 10-08-2014, 08:23 PM
Senior Member
 
Join Date: May 2013
Posts: 445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by R2D2 View Post
Just picked it back up yesterday from the dealer again, they say it was a bad APIM (sp) module. The lights are now correct (again) as the module was changed once before for another issue which caused the ambient light issue.

Around and around we go, where we stop nobody knows
It sucks, part of being an early adopter, have to deal with all the issues that come up which are more common in the first and second year production models than in any others after it.
MKZFan is offline  
post #9 of 21 (permalink) Old 10-09-2014, 04:13 PM
Junior Member
 
Join Date: May 2014
Location: Fort Gratiot, MI
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Our 2014 does this same shift to white periodically too. Doesn't matter what color we set it to. I thought it might be the different key fobs and maybe switched based upon whether it was my wife's or mine. But that doesn't seem to be the case.

My 2013 Mustang doesn't change. It stays on whatever color setting I choose.
JimC is offline  
post #10 of 21 (permalink) Old 11-12-2014, 05:01 PM
Junior Member
 
Join Date: May 2014
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There is a TSB that is issued for that:

TSB 14-0175 MYFORD TOUCH/MYLINCOLN TOUCH - AMBIENT LIGHTING DEFAULTS TO WHITE OR ICE-BLUE AFTER CYCLING IGNITION SWITCH

Publication Date: September 19, 2014

FORD: 2011-2014 Edge, Explorer
2013-2014 F-150, Flex, Fusion, Taurus

LINCOLN: 2011-2014 MKX
2013-2014 MKS, MKT, MKZ


ISSUE:
Some 2011-2014 Edge, Explorer, MKX, 2013-2014 Fusion, Taurus, Explorer, Flex, F-150, MKZ, MKT and MKS vehicles equipped with MyFord Touch™/MyLincoln Touch™ and ambient lighting may exhibit the ambient lighting defaulting to white on Lincoln vehicles or ice-blue on Ford vehicles after cycling the ignition switch.

ACTION:
Follow the Service Procedure steps to correct the condition.

SERVICE PROCEDURE
1.Determine the level of software in the accessory protocol interface module (APIM) by navigating to the system information screen on the 8 inch radio display. Select:
a.Menu
b.Help
c.System Information
1.If the last five numeric digits (e.g. 4.30.13171.PRODUCT) are 13171, proceed to Step 2.
2.If the last five numeric digits are not 13171, this article does not apply. Refer to the Workshop Manual (WSM), Section 417-02 for normal diagnosis.
2.Perform SYNC module (APIM) custom programming. Refer to WSM , Section 415-00.
a.When the scan tool displays the list of available software, make sure the software version DA5T-14D544-BD (V3.6) has a green check mark. Also select the ambient light settings restore EA5T-14D546-AMA.
1.If the system auto-selects several other applications, proceed with the applications auto-selected.
b.Select continue and follow the on screen prompts.
c.As the programming is being performed, several reboots may occur.
d.Once the programming is completed, return the thumb drive to the scan tool to report software installation to the Ford online database.

OPERATION DESCRIPTION TIME
140175A Perform Reprogramming Of The APIM Using The USB Flash Drive (Do Not Use With Any Other Labor Operations) 0.3 Hr.

WARRANTY STATUS
Eligible Under Provisions Of New Vehicle Limited Warranty Coverage.
Warranty/ESP coverage limits/policies/prior approvals are not altered by a TSB. Warranty/ESP coverage limits are determined by the identified causal part and verified using the OASIS part coverage tool.

DEALER CODING
BASIC PART NO. CONDITION CODE
14D212 04

Last edited by Davisjl; 11-12-2014 at 05:07 PM.
Davisjl is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome